<!DOCTYPE html>
<html lang="en">

<head>

    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="Nixie Pipe product landing page. The modern day Nixie Tube">
    <meta name="author" content="JBR Engineering">
    <meta content="nixie pipe, nixie tube" name="keywords"/>

    <title>Nixie Pipe - The Modern Nixie Tube</title>

    <!-- Bootstrap Core CSS -->
    <link href="vendor/bootstrap/css/bootstrap.min.css" rel="stylesheet">

    <!-- Custom Fonts -->
    <link href="vendor/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css">
    <link href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Merriweather:400,300,300italic,400italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>

    <!-- Plugin CSS -->
    <link href="vendor/magnific-popup/magnific-popup.css" rel="stylesheet">

    <!-- Theme CSS -->
    <link href="css/creative.min.css" rel="stylesheet">

    <!-- Favicon -->
    <link rel="icon" type="image/png" href="favicon-196x196.png" sizes="196x196" />
    <link rel="icon" type="image/png" href="favicon-96x96.png" sizes="96x96" />
    <link rel="icon" type="image/png" href="favicon-32x32.png" sizes="32x32" />
    <link rel="icon" type="image/png" href="favicon-16x16.png" sizes="16x16" />
    <link rel="icon" type="image/png" href="favicon-128.png" sizes="128x128" />

    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
        <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

</head>

<body id="page-top">

    <nav id="mainNav" class="navbar navbar-default navbar-fixed-top">
        <div class="container-fluid">
            <!-- Brand and toggle get grouped for better mobile display -->
            <div class="navbar-header">
                <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                    <span class="sr-only">Toggle navigation</span> Menu <i class="fa fa-bars"></i>
                </button>
                <a class="navbar-brand page-scroll" href="#page-top">Nixie Pipe</a>
            </div>

            <!-- Collect the nav links, forms, and other content for toggling -->
            <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                <ul class="nav navbar-nav navbar-right">
                    <li>
                        <a class="page-scroll" href="#about">About</a>
                    </li>
                    <li>
                        <a class="page-scroll" href="#features">Features</a>
                    </li>
                    <li>
                        <a class="page-scroll" href="#usage">Example Usage</a>
                    </li>
                    <li>
                        <a class="page-scroll" href="#buy">Buy</a>
                    </li>
                </ul>
            </div>
            <!-- /.navbar-collapse -->
        </div>
        <!-- /.container-fluid -->
    </nav>

    <header>
        <div class="header-content container">
            <div class="header-content-inner row">
                <!-- <h1 id="homeHeading">Your Favorite Source of Free Bootstrap Themes</h1>-->
                <div class='col-xs-offset-2 col-xs-8' id='header-img'>
                  <img src='img/np-logo-wht.png' width='80%'></img>
                  <!-- <h1 id="homeHeading">- Nixie Pipe -</h1>-->
                  <hr>
                </div>
                <div class='col-xs-12'>
                  <p>Introducing Nixie Pipe, the modern day Nixie Tube.</p>
                </div>
            </div>
        </div>
    </header>

    <section class="bg-primary" id="about">
        <div class="container">
            <div class="row">
                <div class='col-md-4 col-md-offset-1' id='about-img'>
                  <a href="http://imgur.com/cIllO2E"><img src="http://i.imgur.com/cIllO2E.gif" title="source: imgur.com" /></a>
                </div>
                <!-- <div class="col-lg-8 col-lg-offset-2 text-center">-->
                <div class="col-md-6 text-center">
                    <h2 class="section-heading">About</h2>
                    <hr class="light">
                    <p class="text-faded">Nixie Pipe provides the unique visual intrigue of a Nixie Tube but with modern day portability, reliability and interfacing. Each Nixie Pipe contains ten individually controlled RGB LEDs, which sit below channelled layers of acrylic acting as <em>light pipes</em>. By laser engraving the acrylic layers, the piped light diffracts, creating controlled illumination. Nixie Pipes are modular and can be chained together to form displays, using a <em>Master</em> module to drive <em>Slave</em> modules. Read more on the <a class='text-muted' target='_blank' href='http://engineer.john-whittington.co.uk/2016/12/nixie-pipe-modern-day-led-nixie-tube/'>development blog</a></p>
                    <a href="#features" class="page-scroll btn btn-default btn-xl sr-button">Features</a>
                </div>
            </div>
        </div>
    </section>
    <section class="no-padding" id="iso">
        <div class="container-fluid">
            <div class="row no-gutter popup-gallery">
                <div class="col-sm-4">
                    <a href="img/portfolio/fullsize/about-footer1.jpg" class="portfolio-box">
                        <img src="img/portfolio/thumbnails/about-footer1.jpg" class="img-responsive" alt="">
                        <div class="portfolio-box-caption">
                            <div class="portfolio-box-caption-content">
                                <div class="project-category text-faded">
                                    Front
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                <div class="col-sm-4">
                    <a href="img/portfolio/fullsize/about-footer2.jpg" class="portfolio-box">
                        <img src="img/portfolio/thumbnails/about-footer2.jpg" class="img-responsive" alt="">
                        <div class="portfolio-box-caption">
                            <div class="portfolio-box-caption-content">
                                <div class="project-category text-faded">
                                    Side
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                <div class="col-sm-4">
                    <a href="img/portfolio/fullsize/about-footer3.jpg" class="portfolio-box">
                        <img src="img/portfolio/thumbnails/about-footer3.jpg" class="img-responsive" alt="">
                        <div class="portfolio-box-caption">
                            <div class="portfolio-box-caption-content">
                                <div class="project-category text-faded">
                                    Rear
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            </div>
        </div>
    </section>
    <!-- <aside class='bg-dark'>-->
    <!--     <div class="container no-padding bg-dark">-->
    <!--         <div class="row">-->
    <!--           <div class="col-xs-2 col-xs-offset-3" id='about-footer'>-->
    <!--               <img src='img/about-footer1.jpg'></img>-->
    <!--           </div>-->
    <!--           <div class="col-xs-2" id='about-footer'>-->
    <!--               <img src='img/about-footer2.jpg'></img>-->
    <!--           </div>-->
    <!--           <div class="col-xs-2" id='about-footer'>-->
    <!--               <img src='img/about-footer3.jpg'></img>-->
    <!--           </div>-->
    <!--         </div>-->
    <!--           [> <div class="col-xs-4" id='about-footer'><]-->
    <!--           [>     <img src='img/about-footer4.jpg'></img><]-->
    <!--           [> </div><]-->
    <!--     </div>-->
    <!-- </aside>-->

    <section id="features">
        <div class="container">
            <div class="row">
                <div class="col-lg-12 text-center">
                    <h2 class="section-heading">Features</h2>
                    <hr class="primary">
                </div>
            </div>
        </div>
        <div class="container">
            <div class="row">
                <div class="col-lg-3 col-md-6 text-center">
                    <div class="service-box">
                        <!-- <i class="fa fa-4x fa-diamond text-primary sr-icons"></i>-->
                        <img class='fa fa-4x sr-icons sr-img' src='img/usb.png'></img>
                        <h3>Micro USB</h3>
                        <p class="text-muted">No HV here! 5V/500mA will do thanks. On-board USB serial also provides host connectivity.</p>
                    </div>
                </div>
                <div class="col-lg-3 col-md-6 text-center">
                    <div class="service-box">
                        <!-- <i class="fa fa-4x fa-paper-plane text-primary sr-icons"></i>-->
                        <img class='fa fa-4x sr-icons sr-img' src='img/longevity.png'></img>
                        <h3>Longevity</h3>
                        <p class="text-muted">Part of my inspiration was a Nixie Tube burning out on me. Nixie Pipes offer at least 10x the on time of a common Nixie Tube (50,000 hours).</p>
                    </div>
                </div>
                <div class="col-lg-3 col-md-6 text-center">
                    <div class="service-box">
                        <!-- <i class="fa fa-4x fa-newspaper-o text-primary sr-icons"></i>-->
                        <a href="http://imgur.com/jgE6Tsa"><img src="http://i.imgur.com/jgE6Tsa.gif" class='fa fa-4x sr-icons sr-img' title="source: imgur.com" /></a>
                        <h3>Touch Input</h3>
                        <p class="text-muted">The tab on the front features two touch buttons, allowing the <em>Master</em> to respond to user input.</p>
                    </div>
                </div>
                <div class="col-lg-3 col-md-6 text-center">
                    <div class="service-box">
                        <!-- <i class="fa fa-4x fa-heart text-primary sr-icons"></i>-->
                        <img class='fa fa-4x sr-icons sr-img' src='img/i2c.png'></img>
                        <h3>I2C Breakout</h3>
                        <p class="text-muted">Interface with I2C modules using Arduino libraries and create firmware for the <em>Master</em> to display the output - no external driver required.</p>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-md-6 text-center">
                    <div class="service-box">
                        <!-- <i class="fa fa-4x fa-diamond text-primary sr-icons"></i>-->
                        <a href="http://imgur.com/kuyWy4t"><img src="http://i.imgur.com/kuyWy4t.gif" class='fa fa-4x sr-icons sr-img' title="source: imgur.com" /></a>
                        <h3>Daisy Chain</h3>
                        <p class="text-muted">Nixie Pipe modules feature electrical and mechanical mating slots, which easily connect together but constrain enough to require no additional fixing.</p>
                    </div>
                </div>
                <div class="col-lg-3 col-md-6 text-center">
                    <div class="service-box">
                        <!-- <i class="fa fa-4x fa-paper-plane text-primary sr-icons"></i>-->
                        <img class='fa fa-4x sr-icons sr-img' src='img/python.png'></img>
                        <h3>Python, Node.js and Arduino</h3>
                        <p class="text-muted">Powerful yet easy to use <a href='https://github.com/tuna-f1sh/NixiePipe/tree/master/firmware/np-serial'>Python package</a>, <a href='https://github.com/tuna-f1sh/node-nixiepipe'>Node.js module</a>, <a href='https://github.com/tuna-f1sh/electron-nixiepipe'>Electron GUI</a> and <a href='https://github.com/tuna-f1sh/NixiePipe'>C++ Arduino library</a> have been created for interfacing with the Nixie Pipe via your host of choice!</p>
                    </div>
                </div>
                <div class="col-lg-3 col-md-6 text-center">
                    <div class="service-box">
                        <!-- <i class="fa fa-4x fa-newspaper-o text-primary sr-icons"></i>-->
                        <img class='fa fa-4x sr-icons sr-img' src='img/self-driven.png'></img>
                        <h3>Self Driven</h3>
                        <p class="text-muted">With a microcontroller onboard the <em>Master</em>, there is no need for any external hardware. If you do want to drive it with external content, it's as simple as plugging in via USB and downloading the <a href='https://github.com/tuna-f1sh/electron-nixiepipe'>software</a>.</p>
                    </div>
                </div>
                <div class="col-lg-3 col-md-6 text-center">
                    <div class="service-box">
                        <!-- <i class="fa fa-4x fa-heart text-primary sr-icons"></i>-->
                        <img class='fa fa-4x sr-icons sr-img' src='img/uk000004-r.png'></img>
                        <h3>Open Source</h3>
                        <p class="text-muted">One of the first UK projects certified with the <a href='http://www.oshwa.org/'>OSHWA</a>, firmware and design files are included in the <a href='https://github.com/tuna-f1sh/nixiepipe-hardware'>main repository</a> under GPL 3.0 © JBR Engineering Research Ltd. With the light pipe template, custom units can be created.</p>
                    </div>
                </div>
            </div>
        </div>
    </section>

    <section class="no-padding" id="usage">
        <div class="container-fluid">
            <div class="row no-gutter popup-gallery">
                <div class="col-lg-4 col-sm-6">
                    <a href="img/portfolio/fullsize/1.jpg" class="portfolio-box">
                        <img src="img/portfolio/thumbnails/1.jpg" class="img-responsive" alt="">
                        <div class="portfolio-box-caption">
                            <div class="portfolio-box-caption-content">
                                <div class="project-category text-faded">
                                    Clock
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                <div class="col-lg-4 col-sm-6">
                    <a href="img/portfolio/fullsize/2.jpg" class="portfolio-box">
                        <img src="img/portfolio/thumbnails/2.jpg" class="img-responsive" alt="">
                        <div class="portfolio-box-caption">
                            <div class="portfolio-box-caption-content">
                                <div class="project-category text-faded">
                                    Weather
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                <div class="col-lg-4 col-sm-6">
                    <a href="img/portfolio/fullsize/3.jpg" class="portfolio-box">
                        <img src="img/portfolio/thumbnails/3.jpg" class="img-responsive" alt="">
                        <div class="portfolio-box-caption">
                            <div class="portfolio-box-caption-content">
                                <div class="project-category text-faded">
                                    CPU Usage
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                <div class="col-lg-4 col-sm-6">
                    <a href="img/portfolio/fullsize/4.jpg" class="portfolio-box">
                        <img src="img/portfolio/thumbnails/4.jpg" class="img-responsive" alt="">
                        <div class="portfolio-box-caption">
                            <div class="portfolio-box-caption-content">
                                <div class="project-category text-faded">
                                    Measurement Display
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                <div class="col-lg-4 col-sm-6">
                    <a href="img/portfolio/fullsize/5.jpg" class="portfolio-box">
                        <img src="img/portfolio/thumbnails/5.jpg" class="img-responsive" alt="">
                        <div class="portfolio-box-caption">
                            <div class="portfolio-box-caption-content">
                                <div class="project-category text-faded">
                                    Counter
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                <div class="col-lg-4 col-sm-6">
                    <a href="img/portfolio/fullsize/6.jpg" class="portfolio-box">
                        <img src="img/portfolio/thumbnails/6.jpg" class="img-responsive" alt="">
                        <div class="portfolio-box-caption">
                            <div class="portfolio-box-caption-content">
                                <div class="project-category text-faded">
                                    Flashy Lights
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            </div>
            <div class='row bg-black video-row'>
                <div class='col-md-6 col-md-offset-3'>
                  <div class='embed-responsive embed-responsive-16by9'>
                    <iframe class="embed-responsive-item" src="https://www.youtube.com/embed/kQZ-W9qw2LU" allowfullscreen></iframe>
                  </div>
                </div>
            </div>
        </div>
    </section>
    
    <section class="bg-primary" id="gui">
        <div class="container">
            <div class="row">
                <div class='col-md-8' id='gui-img'>
                  <img class='img-responsive' src="img/gui-fs.png" title="Nixie Pipe GUI" /></a>
                </div>
                <!-- <div class="col-lg-8 col-lg-offset-2 text-center">-->
                <div class="col-md-4 text-center">
                    <h2 class="section-heading">Interface</h2>
                    <hr class="light">
                    <p class="text-faded text-center">Go beyond a clock! The on-board microcontroller can be controlled via the USB power connection, to allow user control of the display. If you don't have a knowledge of programming to use the supported libraries, a user friendly interface has been developed.</p>
                    <p class='text-faded text-left'>
                      <ul class='text-faded text-left'>
                        <li>Manually change digits and set alternative colours.</li>
                        <li>Display local weather from the internet.</li>
                        <li>Act as a real-time stock ticker.</li>
                        <li>Show the CPU usage of your computer.</li>
                        <li>Run as a stopwatch or countdown timer.</li>
                      </ul>
                    </p>
                </div>
            </div>
        </div>
    </section>

    <aside class="bg-dark" id="buy">
        <div class="container text-center">
            <!-- <div class='row'>-->
            <!-- </div>-->
            <div class="call-to-action">
                <h2>Sold in kit form, modules or usage configurations.</h2>
                <a href="http://shop.jbrengineering.co.uk/product-category/nixie-pipe/" class="btn btn-default btn-xl sr-button">Buy Now!</a>
            </div>
        </div>
    </aside>

    <section>
        <div class="container">
            <div class="row">
                <div class='col-lg-6 col-lg-offset-3'>
                    <a href='http://www.jbrengineering.co.uk'>
                      <img src='img/jbr-logo.png' width='100%'/>
                    </a>
                </div>
            </div>
        </div>
    </section>
    <footer>
      <div class='row'>
        <div class='col-xs-12'>
          <p class='footer-text text-center'>&copy 2016 JBR Engineering Research Ltd. Registered company No. 9047513</p>
        </div>
      </div>
    </footer>

    <!-- jQuery -->
    <script src="vendor/jquery/jquery.min.js"></script>

    <!-- Bootstrap Core JavaScript -->
    <script src="vendor/bootstrap/js/bootstrap.min.js"></script>

    <!-- Plugin JavaScript -->
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>
    <script src="vendor/scrollreveal/scrollreveal.min.js"></script>
    <script src="vendor/magnific-popup/jquery.magnific-popup.min.js"></script>

    <!-- Theme JavaScript -->
    <script src="js/creative.min.js"></script>

</body>

</html>
